
10. Survey design in DISTANCE 
 

The survey design engine in DISTANCE lets you input information on your survey area, including 
strata, and then set up the parameters to define survey designs, calculate coverage probability of 
your survey area, and generate survey tracklines. 

First you need to create a DISTANCE project to contain the geographic survey area data and 
survey designs. 

 

1. Creating a DISTANCE project 

Open DISTANCE.  Select File > New Project.  In the Create Project window that opens, select 
the directory to store your project, give it a name and click Create. 

The New Project Setup Wizard now starts. Under I want to: choose Design a new survey or 
simulation.  Click Next. In the next window, select Exit wizards and return to Distance and click 
Finish. 

The Data tab of the Project Browser opens for your project, showing a Data Layers panel on the 
left, containing one data layer called Study area, and a Contents of Global layer ‘Study area’ 
panel on the right with information about your Study area. 

 

2. Geographic coordinate system, projection and units 

Before anything else, you need to make sure the geographic coordinate system, projection and 
units within DISTANCE are set correctly. 

Select Tools > Preferences from the toolbar and select the Geographic tab in the Distance 
Preferences window. Set the Geographic coordinate system to be WGS 1984, the Projection of 
shapefile data and Projection of map to be [None], and the Shapefile units and Map units to be 
Degree. Click OK to close the window. 

Select File > Project properties from the toolbar and select the Geographic tab. Set the 
Geographic coordinate system, Projection of shapefile data and Projection of map all to be [None], 
and the Shapefile units and Map units to be Meter (because these are the units for the example 
below). Click OK. 

 

3. Importing geographic survey area data 

Geographic data can be input to DISTANCE in several ways: typing in co-ordinates by hand; 
pasting in co-ordinates from a text file; or importing GIS shapefiles into the project file directory.  

In this example, we will copy and paste survey area co-ordinates from a text file. 

 

Open the file StAndrewsBay.txt, which contains the coordinates of St Andrews Bay in 
Scotland. The data are in units of meters. Copy all the rows (on your keyboard, control-A, then 
control-C). 

Back in DISTANCE double-click on Polygon in the Study area column in the right hand panel, to 
open the Shape Properties window. Select Paste from Clipboard under Whole shape on the 
right hand side.  The X and Y columns now contain your data from the text file; the # of vertices 
box in the top right corner should read 257. Click OK. 

 

 



 

4. Showing your data on a map 

Select the Maps tab in the Project Browser and click on the New Map button (4 from the left 
under the tabs). Alternatively, select Maps > New Map from the toolbar. 

Double-click on the name “New Map” and rename as “St Andrews Bay”. 

Click on the View Map button (6 from the left), or select Map > View Map on the toolbar, to open a 
blank Map window, with title “Map 1: [St Andrews Bay]” at the top.  Click the Add Layer to Map 
button (7 from the left), or select Map > Add Layer on the toolbar, and OK to confirm adding the 
layer Study area. 

A window opens that should be showing the St Andrews Bay area. 

However … 

Sometimes the map is there but very small. If this is the case, make the map larger by clicking on 
the Zoom In icon on the tool bar (4 from the right) and using the cursor to draw a larger box 
around the map. Use the Pan button (the hand shape icon, 2 from the right) to move the map 
around. Make the map smaller by clicking on the Zoom Out button (3 from the right) and then 
clicking on the map. Clicking on the Full Extent button (5 from the right) will make the map go very 
small again. 

If the map doesn’t appear or doesn’t look right check the settings for shapefile units or projections 
(point 2 above). 

Close the map window (saving changes) to return to the Project Browser. 

 

5. Adding a coverage layer 

Before any surveys can be designed we need to add a second data layer. This layer is a grid of 
points for assessing coverage probability (the average probability that a survey transect line will 
cover each point).  This can be used to visualise how evenly a survey design is covering the 
survey area.  

Before creating a coverage layer, check the coordinate system is correct 

Click on the Data tab under the Project Browser. Select Data > Data layer properties from the 
toolbar and select the Geographic data tab. The Coordinate system should be No coordinate 
system. If it isn’t, click on the Change coordinate system … box and select [None] under 
Geographic coordinate system. Click OK to return. 

On the Data tab click on the Create New Data Layer button (5 from the left), or select Data > 
Create Data Layer from the toolbar, to open the Create New Layer window. 

Under Layer Name, give your coverage layer the name “Grid”, and choose Coverage under Layer 
type. 

To set the spacing of the grid points, click on the Properties box to open the Grid Properties 
window.  As a rough guide when assessing coverage probability, a grid spacing approximately 
equal to total maximum strip width is often appropriate.  For our example, choose 2 for Distance 
between grid points and Kilometer under Units of distance.  

Click OK to close the Grid Properties and Create New Layer windows.  DISTANCE tells you that 
the grid spacing you have chosen will lead to approximately 247 grid points being created.  Click 
OK to confirm.  You’ll see that the Grid layer has been added under the Study area Data layer on 
the left and that there is a new column in the right hand panel containing your Grid points.  

Now select the Maps tab and view your map of St Andrews Bay. 

Select Add Layer to Map again, and click OK to confirm Layer name Grid.  You should now see 
the coverage probability grid points on the map. 



Note: In larger study areas, choosing a grid spacing of the strip width may cause a very large 
number of grid points to be created (many thousands).  In such cases, it is more appropriate to 
choose a wider grid spacing. 

Close the map window (saving changes) to return to the Project Browser. 

 

6. Creating a survey design 

As an example, we can create a design for a systematic survey with parallel lines with line spacing 
of 5 km. 

On the Designs tab of the Project Browser, select Designs > New Design (or click on the first 
button (yellow triangle) to the right of Design: below the tabs) 

In the left hand panel, double-click on the name “New Design” and rename your design as “5 km 
spacing” or something similar. 

Click on the Show details for selected design button (triangle with magnifying glass), or select 
Designs > Design Details from the toolbar, to open a window to define the details of your design. 

You are in the Inputs tab. There are also Log and Results tabs (on the right hand side). 

Under Type of design, choose Line for Sampler:, and Systematic Random Sampling for Class: 

Click on the Properties… button to open the Design Properties window. 

Ignore the General properties tab for this example.  

Under the Effort Allocation tab, leave Edge sampling as Minus.  

Under Allocation by stratum, choose Kilometer. 

In the table at the bottom, enter 5 under Spacing.  DISTANCE estimates that, on average, 8 
Samplers (lines) will be created and that the average on-effort length will be 226.2 km.  

Angle defines the angle of the design axis across which the transect lines will be designed. If this 
is 0, the axis runs north-south, which means that the lines will run west-east.  

Under the Sampler tab, select Line sampler width units of kilometer and Width of 0.5. This is the 
strip half width so the total area sampled is defined here as a strip 1km wide.  

Under the Coverage Probability tab, select Estimate by simulation, with 100 repetitions 
(simulations). 

Click OK to save your survey design. 

Close the design window to return to the Project Browser. 

 

7. Generation of a survey 

Having defined the properties of your survey design you can now create a survey. This survey will 
be a single random realisation of your design; i.e., it will have a random starting point and 5km 
spacing between parallel lines running east-west. 

Click the Run selected design button (4 from the right) or select Design > Run design to open a 
Run Design window.  Select the second option, Create new Survey … and click OK.  

A new Survey is created, the Survey Details window opens, and you are taken to the Results tab. 

This tab has three pages, scrolled from the top. 

The first Design engine output page, summarises your input information and results for this 
survey, including the number of lines generated, the amount of “realised on effort trackline length” 
(transect length) and “total line length” (on effort + distance moving between the end of one line 
and the beginning of the next).  The “total cyclic trackline length” includes distance from the end of 
the survey back to the starting point. The “proportion of stratum surveyed” on the bottom line is the 
“realised sampler area coverage” as a proportion of the total “stratum area” on the two lines above. 



The second Survey map page shows the placement of the samplers (transect lines). If the map is 
very small at the top of the window, follow instructions under point 4 above to make it bigger. 

The third Sampler location list page gives the start and end points of each line. These could be 
copied and pasted into a text file to be uploaded to a GPS system. 

Close the survey details window to return to the Project Browser. 

Summary results for your survey are shown under the Surveys tab.  

Under the Data tab, your survey lines have been added to the project as a new data layer, which 
has an associated shapefile (which may be a more convenient format for exporting to other 
systems such as GPS). Click on the name of your survey to see the data on the length of the 
transect lines in the right-hand panel. 

Under the Maps tab, add a new data layer to your map containing your survey. 

 

8. Design statistics 

Because surveys are randomly generated from the design, properties such as total line length and 
proportion of time on effort are random properties with a mean and a distribution.  We should be 
interested in the average proportion of total trackline that is on-effort, because the higher this is the 
more efficient is the design. We may also be interested in the minimum and maximum total 
trackline length that could be generated from the design. 

Bring back the Design Details window using the Design tab, Show details for selected design 
button (triangle with magnifying glass), or select Designs > Design Details from the toolbar. 

Click on Run… again but this time choose the option to Calculate coverage probability 
statistics …, and click OK. 

100 repetitions were selected in the Design Properties, so DISTANCE does 100 simulations. The 
progress bar at the top tells you what percentage has been achieved.  When this reaches 100%, 
the Design details Results tab goes green to give access to the results. 

There are two pages of results. 

The Design engine output page contains results in text format.   

The Coverage probability map shows a colour-coded image of how coverage probability varies 
over the survey area. There may be a suggestion of lower coverage along the edges of the survey 
area. To the north and south, this could be because of the angle of the survey area boundary 
relative to the design axis. To the east and west, this could be because we chose “minus” edge 
sampling in our design. Choosing “plus” edge sampling under Effort Allocation in the Design 
Properties should alleviate this but would require longer tracklines. 

But, overall, you should see an even coverage probability as we might expect. This will not 
necessarily be so for designs with zigzag sampling or with convoluted survey areas. 

If the coverage probability map shows “stripes” of high and low coverage, you could re-run the 
design using more simulations and/or using a grid with a narrower spacing of points. To do this, 
you need either to go back to your Design and modify the properties under the Inputs tab or to 
create a new design. 

If you go back to the Data tab, and click on the Grid layer in the left-hand panel, you’ll see that 
columns of coverage probability data (as proportions and percentages) have been added under 
Grid in the right-hand panel  

 

9. Further investigations 

Variations in survey designs to explore include: 

 Parallel lines with different between-transect line spacings or with a different design axis; 
 Zigzag lines with equal spacing or equal angles. 
 


